Issue/Question
When connected to VPN remotely, I cannot access all of my Personal (P:), Shared (S:), or Secure (U:) drive folders.
Environment
Cause
Sync Center may be enabled, causing offline mode to trigger when on a non-WKU network, even if connected through the VPN.
Resolution
- Click Start.
- Type Sync Center.
- Click Sync Center.
- Click Manage offline files.
- Click Disable offline files.
Note: You may be prompted for admin rights.
- Click OK.
- Restart your computer.
- Reconnect to VPN and attempt to access needed files.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.