Network Drive Folders Missing When Working Remotely

Issue/Question

When connected to VPN remotely, I cannot access all of my Personal (P:), Shared (S:), or Secure (U:) drive folders. 

Environment

  • Windows 11

Cause

Sync Center may be enabled, causing offline mode to trigger when on a non-WKU network, even if connected through the VPN. 

Resolution

  1. Click  Start.
  2. Type Sync Center.
  3. Click Sync Center.
  4. Click Manage offline files.
  5. Click Disable offline files.
    Note: You may be prompted for admin rights.
  6. Click OK.
  7. Restart your computer.
  8. Reconnect to VPN and attempt to access needed files.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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