Not Receiving Instructor Emails

Issue/Question

My instructor is trying to send emails through Blackboard, but I am not receiving them.

Cause

When an instructor sends an email through Blackboard, the message does not come from the instructor's personal e-mail account (john.doe@wku.edu), but from the generic account do-not-reply@wku.edu.

Resolution

  1. Log into TopperMail.
  2. Click  (gear icon).
  3. Select Options.
  4. Expand Mail.
  5. Expand Accounts.
  6. Click Block or allow.
  7. Remove do-not-reply@wku.edu from the Blocked Senders list.
    Note:
    If this does not resolve the issue, check with the instructor to see if any other students are not receiving messages. It may be a matter of student groups being configured improperly.

Details

Article ID: 1809
Created
Tue 9/29/15 10:56 AM
Modified
Fri 2/12/21 10:52 AM

Related Articles (2)

Instructions on what to do when you notice you are no longer receiving emails to your WKU email account.
Directions on what to do if you are unable to send an email to your instructor from Toppermail.