Not Receiving Instructor Emails

Issue/Question

My instructor is trying to send emails through Blackboard, but I am not receiving them.

Cause

When an instructor sends an email through Blackboard, the message does not come from the instructor's personal e-mail account (john.doe@wku.edu), but from the generic account do-not-reply@wku.edu.

Resolution

  1. Log into TopperMail.
  2. Click  (gear icon).
  3. Select Options.
  4. Expand Mail.
  5. Expand Accounts.
  6. Click Block or allow.
  7. Remove do-not-reply@wku.edu from the Blocked Senders list.
    Note:
    If this does not resolve the issue, check with the instructor to see if any other students are not receiving messages. It may be a matter of student groups being configured improperly.
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