Issue/Question
I am trying to send an email to my instructor but am receiving a bounce-back message that says it cannot be delivered.
Cause
When an instructor sends an email through Blackboard, the message does not come from the instructor's personal e-mail account (john.doe@wku.edu), but from the generic account do-not-reply@blackboard.wku.edu. TopperMail through the Outlook Web Application (OWA) will help you out by remembering email addresses you have used before. However, in this case OWA may be remembering your instructor's email address as do-not-reply@blackboard.wku.edu.
Resolution
- Log into TopperMail.
- Click New to compose a new email message.
- In the To field, begin to type your instructor's email address. OWA will show suggestions to auto-complete the email address.
- Click the next to the suggestion that includes do-not-reply@blackboard.wku.edu.
- Either select your instructor's correct address or manually type the address in the To field.
- Finish composing your message and send it. Verify with your instructor that they received the email successfully.
Note: If this does not resolve the issue, verify that you are able to send messages to anyone other than your instructor. If you are, please contact the ITS Service Desk.