Receiving Access Blocked Message on WKU WiFi

Issue/Question

I receive this message when trying to access some WKU systems on WiFi:

Access blocked. You do not have access from your current location.

Cause

Your device was previously registered to WKU-SECURE but is currently connected to the WKU-GUEST network.

Resolution

Disconnect from WKU-GUEST and connect to WKU-WIRELESS or WKU-SECURE using your NetID and NetID password. If your device connects you to WKU-GUEST automatically, see the related articles for Forgetting Wireless Networks.

Details

Article ID: 2031
Created
Fri 3/4/16 11:32 AM
Modified
Fri 2/12/21 10:19 AM

Related Articles (7)

Instructions for connecting a Chromebook to WKU-Secure.
Information on joining WKU-SECURE on Android devices.
Instructions for connecting an iOS device to the WKU-SECURE wireless network.
Instructions for connecting to the WKU-SECURE network on a macOS computer.
Instructions for connecting to the WKU-SECURE network on a Linux based machine.
Instructions for connecting to WKU-SECURE on a Windows 8 computer.
Instructions on how to connect to WKU-WIRELESS.