Receiving Access Blocked Message on WKU WiFi

Issue/Question

I receive this message when trying to access some WKU systems on WiFi:

Access blocked. You do not have access from your current location.

Cause

Your device was previously registered to WKU-SECURE but is currently connected to the WKU-GUEST network.

Resolution

Disconnect from WKU-GUEST and connect to WKU-WIRELESS or WKU-SECURE using your NetID and NetID password. If your device connects you to WKU-GUEST automatically, see the related articles for Forgetting Wireless Networks.