Receiving Voicemail Quota Warning

Issue/Question

I am receiving emails with the below warning, but I'm not aware of having unreviewed messages.

Your voice mailbox has exceeded the quota warning threshold specified by your administrator.

Current Usage: 
Quota Warning Threshold: 11.00 MB
Quota Size Limit: 14.00 MB

Please reduce your voice mailbox size by deleting few items from your mailbox.

Environment

  • WKU Voicemail

Cause

There are voice messages that have not been deleted from your phone and they have exceeded the storage quota. Settings can be changed so voicemails are only delivered to your email address and not stored on your phone.

Resolution

  1. Press the Messages button on your phone.
  2. Enter your voicemail PIN.
     Note:  To reset your PIN, visit https://cvp.wku.edu. See Related Articles for further instructions.
  3. Follow the prompts to review and delete any messages.

If you would like voicemails to only be delivered to your email, and not stored on your phone, please contact the ITS Service Desk or submit a service request

Print Article

Related Articles (3)

Instructions for checking your voicemails from your WKU campus phone.
Instructions on how to create/change your voicemail PIN.
Instructions on how to unlock your voicemail PIN if it has been locked from too many failed attempts.