Issue/Question
When I try to install an app from the Microsoft Store, I receive an error:
This app has been blocked by your system administrator.
Contact your system administrator for more info.
Environment
- WKU-Owned Windows Computer
- Activated Microsoft 365 Installation
Cause
When activating Microsoft 365 on a WKU-Owned Windows computer, a prompt to allow WKU to manage the computer is displayed. If enabled, apps from the Microsoft Store must be screened by WKU ITS before they can be installed.
Resolution
Please contact the ITS Service Desk to request approval for the app.