Issue/Question
When tyring to enroll a WKU-Owned Mac into Mosyle, an error is displayed:
Update to mdm profile contains different server url
Environment
Cause
This error occurs when the computer has already been enrolled into a MDM. Normally, upon enrollment, the Self-Service app will install automatically. Occasionally, however, the app fails to install, leaving the computer in a semi-managed limbo state.
Resolution
The computer is already enrolled. If the Self-Service app is missing from the Applications list, follow the steps below to manually install it.
- On the Client's computer, click to: Download Mosyle Self-Service App Installer.
- Open the Downloads folder.
- Right-click the installer (titled Business-6.8.1_b67-production.pkg) and select Open.
- If a warning message appears, click Open Anyway.
- Continue through the installer.
- Once complete, open the Applications list.
- Launch Self-Service.
- Have the Client enter their WKU Email address and NetID password, and click Sign In.