Issue/Question
When connected to the VPN and working remotely, I cannot access all of my Personal, Shared, and/or Secure drive folders.
Environment
Cause
Sync Center may be enabled, causing offline mode to trigger when on a non-WKU network, even if connected through the VPN.
Resolution
- Click Start.
- Search for and open Sync Center.
- Click Manage offline files.
- Click Disable offline files.
- Click OK.
- Restart your computer.
- Log into your computer and reconnect to the VPN.
- Verify that all of your Network folders and files are accessible.