Network Drive Folders Missing When Working Remotely

Issue/Question

When connected to the VPN and working remotely, I cannot access all of my Personal, Shared, and/or Secure drive folders. 

Environment

  • Windows

Cause

Sync Center may be enabled, causing offline mode to trigger when on a non-WKU network, even if connected through the VPN. 

Resolution

  1. Click  Start.
  2. Search for and open  Sync Center.
  3. Click Manage offline files.
  4. Click Disable offline files.
  5. Click OK.
  6. Restart your computer.
  7. Log into your computer and reconnect to the VPN.
  8. Verify that all of your Network folders and files are accessible.

Details

Article ID: 4094
Created
Tue 10/17/23 1:52 PM
Modified
Mon 10/23/23 11:22 AM

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