Resolving Memory Could Not Be Read Error

Issue/Question

I'm getting this error every time I open a PDF or download a document.

The memory could not be read. 

Click on OK to terminate the program

Environment

  • Adobe Acrobat (all versions)
  • Windows

Cause

This error can occur due to conflicts with Adobe Acrobat's sandbox security feature or compatibility issues with the operating system.

Resolution

Disable Run in AppContainer in Adobe Acrobat:

  1. Open Adobe Acrobat.
  2. Click Account icon (profile picture).
    Note: If the profile picture option is unavailable, go to Edit, then Preferences instead.
  3. Select Preferences.
  4. Click Security (Enhanced).
  5. Uncheck Run in AppContainer.
  6. Click OK
  7. Restart Adobe Acrobat.
     

Enable Compatibility Mode for Adobe Acrobat:

  1. Click Start .
  2. Type Adobe Acrobat.
  3. Right-click Adobe Acrobat.
  4. Click Open file location.
  5. Right-click Adobe Acrobat (shortcut or executable file).
  6. Click Properties.
  7. Click Compatibility tab.
  8. Check Run this program in compatibility mode for: and select Windows 8 from dropdown.
  9. Click OK.
  10. Restart Adobe Acrobat.