Issue/Question
I'm getting this error every time I open a PDF or download a document.
The memory could not be read.
Click on OK to terminate the program
Environment
- Adobe Acrobat (all versions)
- Windows
Cause
This error can occur due to conflicts with Adobe Acrobat's sandbox security feature or compatibility issues with the operating system.
Resolution
Disable Run in AppContainer in Adobe Acrobat:
- Open Adobe Acrobat.
- Click Account icon (profile picture).
Note: If the profile picture option is unavailable, go to Edit, then Preferences instead.
- Select Preferences.
- Click Security (Enhanced).
- Uncheck Run in AppContainer.
- Click OK
- Restart Adobe Acrobat.
Enable Compatibility Mode for Adobe Acrobat:
- Click Start .
- Type Adobe Acrobat.
- Right-click Adobe Acrobat.
- Click Open file location.
- Right-click Adobe Acrobat (shortcut or executable file).
- Click Properties.
- Click Compatibility tab.
- Check Run this program in compatibility mode for: and select Windows 8 from dropdown.
- Click OK.
- Restart Adobe Acrobat.