Issue/Question
I have an issue with or need access to AppXtender. What should I do?
Environment
Note: This system is also known by these other names:
- Document Imaging
- BDMS
- Document Scanning
- OpenText
- EMC
Cause
Being on an unapproved connection (see below) or not having proper access can make AppXtender inaccessible.
Resolution
- Ensure you have been given access to AppXtender. For access, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.
- Ensure you are on an approved connection:
- On Campus: Wired Ethernet connection and WiFi disabled.
- Away From Campus: Must be logged into the WKU VPN.
Note: If you do not have WKU VPN access, reference Requesting VPN Access.
Additionally, you may bookmark AppXtender at this link.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.