Enable Form Emails

Issue/Question

How can email notifications be configured so that either the form owner or the submitter receives an email after a form is submitted?

Environment

  • Web CMS

Cause

You can create two different types of email notification when a form is submitted. This is useful for notifying people that a form has been submitted.

Resolution

Email notifications do not include submission details or form field data. They only indicate that a submission occurred, either to internal recipients or to the email address provided by the submitter. Only users with access to the CMS and a forms site access group can view or download submissions.
  1. Click Content tab.
  2. Select Forms.
  3. Use Filter to locate your form in the list.
  4. Click Form Title.
  5. Check Out form.
  6. Click Edit tab.
  7. Click Form Settings above the elements.
  8. In the Form Settings menu, scroll down to Email Settings.
  9. Enter a Reply-To Email, that receives replies if someone replies to the email. This must be a valid email.
  10. Enter a Reply-To Name, that is shown in the From line of the email notifications.
  11. Enable Email(s):
    • To Enable Internal Email(s): Sends notification emails to CMS users or staff when someone fills out the form. Enter one or more email addresses, separated by commas. These recipients will get a notification of the submission.
      1. Toggle Send Internal Email to On.
      2. Add one or more emails to Internal Emails. Multiple emails must be separated by a comma (e.g., big.red@wku.edu, webmaster@wku.edu).
    • To Enable an External Email: Sends an email to the person who filled out the form. Choose the field from your form that collects the submitter's email address.
      1. Toggle Send External Email to On.
      2. Select an email element to use as the External Email address. You must have at least one Email Type Form Element to send an external email.
  12. Save all changes.
  13. Launch the form, include a note that emails were enabled for the version history.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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