Issue/Question
When I try to sign into my email account I get a message that says the sign-in has been disabled.
Environment
Cause
The sign-in to the account has been blocked. This could be due to the account being compromised, or Microsoft's security detection locking the account preemptively due to a spike in behavior, such as sending more than 100 messages in a short time.
Resolution
If you are unable to sign into your email account as sign-in has been blocked, please contact the ITS Service Desk.