Issue/Question
My Web CMS form is not emailing me, even though I have the form set up to email responses.
Environment
Cause
When configuring the form to automatically email upon submission, there must be something included in the body of the form for the email section.
Resolution
- Navigate to the form asset in question.
- Check out the form by clicking the lightbulb icon.
- Click Edit.
- Select Email Messages on the left.
- Configure the email messages with the information you would like.
- Ensure there is something typed in the Body section.
Note: If nothing is included in the Body section, the submissions will not email properly.
- Check the box for Include all submitted values to have all contents of the form emailed.
- Click Save.
- Click Publish.