Zoom Meeting States No Permission

Issue/Question

When I try to access a Zoom meeting, I get the following error:

You cannot view this recording. No permission.

Cause

Users must authenticate to their WKU Zoom accounts. Failure to do so can prevent users from accessing meetings or recordings with the Only authenticated users can view option enabled. This issue might also occur if a user signed up for a personal Zoom account prior to March 2020, when WKU officially licensed all student, staff, and faculty accounts.

Resolution

Users must sign into Zoom via SSO. Instructions on how to do so can be found here.

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Instructions for creating a new Zoom account or signing into a Zoom account licensed by WKU.