Issue/Question
I have my extension set up to use Cisco Jabber on my phone or computer. Now, I want to use my desk phone. How do I switch between the two?
Environment
- WKU Phones (non call center)
- Cisco Jabber
Cause
Both Cisco Jabber and a desk phone can be set up to be used as a phone for WKU purposes. Some people may elect to have only Cisco Jabber whereas others may like only a traditional desk phone. Some people may prefer both.
Resolution
This feature is not available in call center settings such as the WKU ITS Service Desk, WKU Office of Admissions, or WKU Student Financial Assistance.
As long as you have a desk phone and it is plugged in, it will ring simultaneously with your instance of Cisco Jabber. Simply answer whichever method you would prefer to talk with at that time.
If you need to have a physical desk phone installed or Cisco Jabber activated, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.