Issue/Question
I have my extension set up to use Jabber on my phone or computer. I now want to use my desk phone. How do I switch between the two?
Environment
- WKU Phones (non call center)
Cause
Both Jabber and a desk phone can be set up to be used as a phone for WKU purposes. Some people may elect to have only Jabber whereas others may like only a traditional desk phone. Some people may prefer both.
Resolution
If you need to have a physical desk phone installed or Cisco Jabber activated, please complete
this service request.
As long as you have a desk phone and it is plugged in, it will ring simultaneously with your instance of Jabber. Simply answer whichever method you would prefer to talk with at that time.
Note: This feature is not available in call center settings such as the WKU ITS Service Desk, WKU Office of Admissions, or WKU Office of Student Financial Assistance.