Unblocking TopperMail Accounts

Issue/Question

When I try to sign into my TopperMail account I get a message that says the sign-in has been disabled. 

Environment

  • TopperMail

Cause

The sign-in to the account has been blocked. This could be due to the account being compromised, or Microsoft's security detection locking the account preemptively due to a spike in behavior, such as sending more than 100 messages in a short time. 

Resolution

If you are unable to sign into your TopperMail account as sign-in has been blocked, please contact the ITS Service Desk.

 

Service Desk Consultants Only

 Note: Determine if the account was compromised, or if the client has been flagged for behavior such as sending out a large amount of mail to an organization or club. If there is any suspect that the account has been compromised, please complete the steps in this article after un-blocking the account. 

  1. Contact a second-level Service Desk consultant for assistance with enabling sign-in.
     Note: If a second-level Service Desk consultant is unavailable, fill out the form type Software and Enterprise Systems > TopperMail > Question, Problem, or Email Client Settings with the client's information and route it to Routing Group - ITS Service Desk (Group) and let the client know that we will contact them back.
  2. After the sign-in has been enabled, have the user sign into their account.
     Note: It may take up to 15 minutes for the sign-in to be enabled, per Microsoft. If the client is unable to sign into their account as there has not been enough time for the change to process they will need to wait the full 15 minutes. If there is suspicion that their account could be compromised, inform the client that they will need to contact back once they are able to sign into their account. 
  3. Complete the steps for a compromised account; if the account is compromised, continue on with this ticket treating it like a compromised account. 
  4. Fill out the form type Software and Enterprise Systems > TopperMail > Question, Problem, or Email Client Settings with the client's information and close the ticket.

Second-Level Service Desk Consultants Only

  1. Gather the account information of the blocked TopperMail user. 
  2. Log into TopperMail Admin
  3. Search for the user in the search bar at the top. 
  4. Click the user's account
  5. Click Edit next to the sign-in status. 
  6. Click the radio button next to the allow sign-in option. 
  7. Click Save

Details

Article ID: 3135
Created
Tue 10/16/18 11:14 AM
Modified
Fri 10/19/18 10:19 AM