No Previewer Installed

Issue/Question

When I get a voicemail Outlook gives me an error that states the following:

This file cannot be previewed because there is no previewer installed for it. 

Environment

  • Windows
    • Outlook

Cause

Windows Media Player is not set as the default audio player. 

Resolution

  1. Save one of the .wav files from a voicemail on your computer. 
  2. Right-click the saved file. 
  3. Hover over Open With and then select Choose another app
  4. Select Media Player
  5. Click Always.
  6. Close Outlook
  7. Reopen Outlook; your voicemails should now play inside of Outlook

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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