Issue/Question
I am having problems connecting to the WKU Wi-Fi networks, what should I do?
Environment
- WKU-WIRELESS
- WKU-SECURE
- WKU-GUEST
Cause
There are several reasons that you may be unable to connect to WKU Wi-Fi networks. Please see common troubleshooting steps outlined below.
Resolution
- Try forgetting the WKU network on your device, and then reconnecting:
- Open Settings.
- Tap WiFi.
- Tap and hold the undesired network.
- Tap Forget this Network.
- Open Settings.
- Tap Wi-Fi.
- Locate the network you no longer want to use.
- Tap (info) for that network.
- Tap Forget this Network.
- Tap Forget.
- Sign into the Chromebook with the account designated as the owner.
- Click your account photo.
- Click Settings.
- In the Network section, click Wi-Fi. Click Known networks.
- Find the network you want to forget, then click More and then Forget.
- Open System Preferences.
- Click Network.
- Select Wi-Fi from the connections list on the left.
- Click Advanced in the bottom right corner.
- In the Preferred Networks list, select the network you would like to remove.
- Click the minus (-) button to remove the network and select OK to save changes.
- Click Start.
- Select Control Panel.
- Choose Small Icons from the View By select box.
- Click Network and Sharing Center.
- Click Manage wireless networks.
- Select the network you would like to forget.
- Click Remove on the toolbar.
- Click the wireless network icon in the system tray.
- Click Network Settings.
- Click Manage Wi-Fi Settings.
- Scroll down to the Manage Known Networks section.
- Click on the wireless network you would like to forget.
- Click Forget.
- Make sure your device is using DHCP:
Microsoft Windows Method 1
- Press the Windows button in the bottom left of the screen.
- Type
cmd
into the search bar.
- Press ENTER. .
- Type
ipconfig /all
.
- Press ENTER.
- Identify your wireless adapter by the description of each adapter.
- Ensure that DHCP Enabled is set to Yes on the adapter.
Microsoft Windows Method 2
- Locate the network icon in the lower right of the screen.
- Right-click it and select Open Network and Sharing Center.
- Click Change adapter settings.
- Identify your wireless adapter and double-click it.
- Click Properties.
- Double-click Internet Protocol Version 4 (TCP/IPv4).
- Ensure that the bullets next to Obtain an IP address automatically and Obtain DNS server address automatically are selected.
- Click the Apple in the upper left corner.
- Select System Preferences.
- Click Network.
- Click Wi-Fi in the left column.
- Click Advanced at the bottom right of the screen.
- Click the TCP/IP tab.
- Ensure that Configure IPv4 is set to Using DHCP.
- Restart the device that you are using and try to connect again.