Enabling Phone Service on Cisco Jabber

Issue/Question

How do I enable phone services on Cisco Jabber?

Environment

  • Windows
  • macOS
  • Android
  • iOS

Cause

Phone services is not automatically enabled on Cisco Jabber and a service request will need to be submitted to activate phone services. 

Resolution

You will first need to request that phone service be enabled on the device of your choice. Please contact the ITS Service Desk or submit a service request by clicking the Request Service button. Once the request has been completed, proceed to the below instructions.
  1. Install Cisco Jabber. Please follow Installing Cisco Jabber article for instructions on how to install Cisco Jabber.
  2. Log into Cisco Jabber. Please follow Logging into Cisco Jabber article for instructions on how to log into Cisco Jabber.
  3. Once logged in, if you do not see options to make a call, a configuration refresh may be necessary. Please follow the Requesting a Configuration Refresh article on how to perform a configuration refresh.
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Related Services / Offerings (1)

Do you have an issue or request involving a WKU network, Wi-Fi network, phone, voice, or cable television service?