Issue/Question
My sent email message returned with a bounceback message stating it was undeliverable.
Environment
Cause
Either the email address has been incorrectly typed, or the auto-complete feature referenced an old Exchange object no longer used.
Resolution
- If typing email address manually, double check address to ensure it is correct.
- If Outlook's auto-complete is filling in the address, remove the auto-completed address (by clicking the X by it when it populates) and manually type desired recipient's address to rebuild the auto-complete object.
Note: This may take some time, but generally should resolve once you remove the auto-completed address and manually type the recipient address, and have sent replies to the recipient in a new email chain.
If the issue persists, try sending email through Outlook Web Access (OWA). If the message sends through OWA, the problem resides with your Outlook client software rather than the account(s) in question.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button (please include the bounceback message as an attachment).