Issue/Question
My emails are getting returned to me with a bounceback message stating that they were undeliverable.
Environment
Cause
Either the email address has been incorrectly typed, or the auto-complete feature has referenced an old Exchange object that is no longer used.
Resolution
- If you are typing the email address in manually, ensure that the entire address is correct.
- If you are using auto-complete to fill in the address, remove the auto-completed address and manually type in the desired recipient's address in order to rebuild the auto-complete object.
Note: This may take some time, but generally should resolve once you have removed the auto-completed address and manually typed in the recipient address and also have sent replies to the recipient in a new email chain.
- If you are able to send the message using Outlook Web Access (OWA) then the problem resides with your actual Outlook client software rather than the account(s) in question.