Issue/Question
I am unable to use some features of Office due to my old Office account.
Cause
There is likely a licensing issue preventing the new account from being used.
Resolution
Solution 1: Signing Out of the old account
- Open Outlook.
- Click Outlook on the top left menu bar.
- Select Preferences from the drop down menu.
- On the menu that appears, select Accounts
- Click on the interfering account and click the - minus button at the bottom.
- The account should now be removed. Close out of all Office apps and reopen, if there is still continued issues continue to Solution 2.
Solution 2: Removing all Office License Files on the machine
- Download this file.
- Open the .pkg file and follow the on screen prompts.
- Once the program is complete, restart the machine.
- When the machine has restarted, open any Office program and sign in.
- Any conflicts that were previously occurring should be resolved.
If there are still issues after following these steps please contact the ITS Service Desk.