Student Received "Invalid Profile" Error When Using LockDown Browser to Take a Test

Issue/Question

When a student attempts a Blackboard test or quiz using LockDown Browser, they receive this error:

Invalid profile - there is a problem with the URL of this exam.

Environment

  • Blackboard
    • LockDown Browser
      • iPad App, or
      • Chromebook extension

Cause

The instructor has copied one or more exams from a previous course site, and the exam requires the students to use LockDown Browser. The instructor has not visited the LockDown Browser Dashboard in that course site.

Resolution

The instructor of the course will need to follow these instructions:

  1. Go to the Blackboard course site.
  2. Locate the exam in question and click on it.
  3. In the panel on the right, click "LockDown Browser Dashboard."

The instructor should see a message indicating they have successfully accessed the Dashboard for the first time. This should eliminate the error for students.