Issue/Question
When a student attempts a Blackboard test or quiz using LockDown Browser, they receive one of the following errors:
Invalid profile - there is a problem with the URL of this exam.
Error: Unable to continue - Exam title indicates a webcam must be used, but the course is unknown to our servers
There is a problem with the LockDown Browser settings for this exam.
Error: Problem with Test Options for this exam.
Critical Error: Error retrieving profile info.
Environment
Cause
The instructor has copied one or more exams from a previous course site, and the exam requires the students to use LockDown Browser. The instructor has not visited the LockDown Browser Dashboard in the current course site since copying the exam in question.
Resolution
The instructor of the course will need to follow these instructions:
- Go to the Blackboard course site.
- Locate the exam in question and click on it.
- In the panel on the right, click "LockDown Browser Dashboard."
The instructor should see a message indicating they have successfully accessed the Dashboard for the first time. This should eliminate the error for students.
The instructor will need to open the LockDown Browser Dashboard again each time a new exam requiring LockDown Browser is copied into the course, or the newly copied course will produce one of the above errors, even if they previously opened the LockDown Browser Dashboard.