Unable to Send Microsoft Teams Desktop Application

Issue/Question

Why can I receive messages in the Microsoft Teams desktop application, but cannot send any? I can send via web-based Microsoft Teams without issue.

Environment

  • Microsoft Teams desktop application

Cause

The issue is typically caused by temporary session or cache problems in the Teams desktop application.

Resolution

 

Method 1

  1. Click your profile picture in Teams.
  2. Click Sign out.
  3. Close Teams completely by right-clicking the taskbar icon and selecting Quit.
  4. Reopen Teams and sign in.
  5. Attempt to send a message with the Teams desktop application.
  6. If Method 1 fails move to method 2:

Method 2

If this process is being done on a WKU-Owned computer run Make Me Admin prior.

  1. Go to Settings.
  2. Select Apps.
  3. Select Installed Apps.
  4. Click the next to Microsoft Teams, select Uninstall.
  5. Navigate to this web page Click Download Microsoft Teams for Windows.
  6. Run the Microsoft Teams installer.
  7. Sign in and attempt to send a message with the Teams desktop application.