Issue/Question
Why can I receive messages in the Microsoft Teams desktop application, but cannot send any? I can send via web-based Microsoft Teams without issue.
Environment
- Microsoft Teams desktop application
Cause
The issue is typically caused by temporary session or cache problems in the Teams desktop application.
Resolution
Method 1
- Click your profile picture in Teams.
- Click Sign out.
- Close Teams completely by right-clicking the taskbar icon and selecting Quit.
- Reopen Teams and sign in.
- Attempt to send a message with the Teams desktop application.
- If Method 1 fails move to method 2:
Method 2
If this process is being done on a WKU-Owned computer run
Make Me Admin prior.
- Go to Settings.
- Select Apps.
- Select Installed Apps.
- Click the next to Microsoft Teams, select Uninstall.
- Navigate to this web page Click Download Microsoft Teams for Windows.
- Run the Microsoft Teams installer.
- Sign in and attempt to send a message with the Teams desktop application.