Error Code 0-1018 When Installing Microsoft 365

Issue/Question

When I try to install Microsoft 365, I get the following error message(s):

Another installation is in progress...

or

Error Code 0-1018

Environment

  • Windows 10+

Cause

A potential previous or co-current installation of Microsoft 365 has not been installed or uninstalled properly. These files must be erased before trying to install Microsoft 365 again. 

Resolution

Microsoft has published an Easy Fix Tool to correct this problem. Follow the steps on this Microsoft Support Page to complete the process using the Microsoft Easy Fix Tool. 

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Services / Offerings (1)

Do you have an issue or request involving employee or TopperMail email or a Microsoft 365 application?