Account Temporarily Locked to Prevent Unauthorized Use

Issue/Question

Why do I get this error message when I try to log into my WKU account?

Your account is temporarily locked to prevent unauthorized use. Try again later, and if you still have trouble, contact your admin.

Environment

  • WKU Account

Cause

After 10 failed log in attempts, the account locks for 1 minute. Each additional failed attempt extends the duration.

Resolution

The lockout timer must run out on its own and cannot be reset.

The lockout could occur through your own unsuccessful attempts to log in, someone else attempting to log in to your account, or due to suspicious or compromised activity on the account. If you receive this error message, you should reset your password before attempting to log in again. Please reset your password and wait a couple minutes before trying again.

Additional attempts to log in during the lockout period extend the duration. Resetting the password does not reset the lockout period, so if numerous failed attempts have compounded, you must wait until the timer expires before you can access the account, even with a new password.

Please contact the ITS Service Desk if you need assistance resetting your password.