Completed Web CMS Training but Still Can't Access Anything

Issue/Question

I have completed Web CMS training but still cannot access Web CMS, or I cannot access content in Web CMS.

Cause

  • Web CMS training was completed recently and account setup has not yet occurred.
  • Web CMS access has been setup, however, you have not been added to any site access lists.
  • Web CMS access has been setup, and you were recently added to a site's access list.

Resolution

If your Web CMS training was completed recently and account setup has not yet occurred, it can take up to 2 business days for your account to be setup. You should receive an email notifying you once your account has been setup, within 2 business days of completing training. If you do not receive this notification and still cannot log into Web CMS after 2 business days, Please contact the ITS Service Desk.

If your account has been setup, but you cannot access any content within Web CMS or a specific site's content, you may not have been added to any site access lists via Add-Ons. The Main Site Contact (MSC) for a site will need to add you to the access list before you have access to that site's content in Web CMS. Please reach out to the site's MSC to have them add you to its access list.

If your access has been setup, and you were recently added to a site's access list, it can take up to 2 business days for your site access to be setup. If you still cannot access the site's content in Web CMS after 2 business days, please contact the ITS Service Desk.

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Information regarding Web CMS accounts that still need training.