Completed Omni CMS Training but Still Can't Access Anything

Issue/Question

I have completed Omni CMS training but still cannot access Omni CMS, or I cannot access content in Omni CMS.

Cause

  • Omni CMS training was completed recently and account setup has not yet occurred.
  • Omni CMS access has been setup, however, you have not been added to any site access lists.
  • Omni CMS access has been setup, and you were recently added to a site's access list.

Resolution

If your Omni CMS training was completed recently and account setup has not yet occurred, it can take up to 2 business days for your Omni CMS account to be setup. You should receive an email notifying you once your account has been setup, within 2 business days of completing your Omni CMS training. If you do not receive this notification and still cannot log into Omni CMS after 2 business days, Please contact the ITS Service Desk.

If your Omni CMS account has been setup, but you cannot access any content within Omni CMS or a specific site's content, you may not have been added to any site access lists via OU Addons. The Main Site Contact (MSC) for a site will need to add you to the access list before you have access to that site's content in Omni CMS. Please reach out to the site's MSC to have them add you to its access list.

If your Omni CMS access has been setup, and you were recently added to a site's access list, it can take up to 2 business days for your Omni CMS site access to be setup. If you still cannot access the site's content in Omni CMS after 2 business days, please contact the ITS Service Desk.

Details

Article ID: 3761
Created
Thu 2/25/21 8:40 AM
Modified
Thu 10/26/23 2:03 PM

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Instructions for enrolling into Omni CMS training.
Instructions on finding out who the Main Site Contact of an OU Campus website.
Information regarding Omni CMS accounts that still need training.