Securing Compromised TopperMail Account

Issue/Question

What do I do if I think my TopperMail has been compromised?

Cause

The account may have been compromised and a malicious individual may have established a forwarding rule on the TopperMail account.

Resolution

 Note: These instructions must be completed by accessing your TopperMail from a computer, not a mobile device.

  1. Reset your TopperMail password to a password you have never used before.
  2. Log into TopperMail.
  3. Click the (gear icon).
  4. Click View all Outlook settings at the bottom.
  5. Select Rules.
  6. Delete any unrecognized inbox rules.
  7. Select Sweep.
  8. Delete any unrecognized Sweep rules. 
  9. Select Forwarding.
  10. Select Forwarding.
  11. Un-check Enable forwarding if this option has been turned on, and delete any email addresses that are not yours. 
  12. Click Save.
  13. Select Compose and reply.
  14. Remove any malicious content in the email signature.
  15. Click Save.
  16. Close the Settings window.
  17. Click your account in the upper-right corner.
    Note: If you have uploaded a custom profile picture, you will see that as your icon. If you have not uploaded a custom profile picture, your icon should be your initials. 
  18. Click My account.
  19. Select Personal info.
  20. Change your name or anything else that might have been changed.
     Note: If your User ID has been changed you will need to contact the ITS Service Desk. Our email admins will have to make this change.
  21. Your account is secure again. Try sending yourself an email from a non-TopperMail account to ensure you can still send and receive. If you can still not send or receive emails please contact the ITS Service Desk.

 Note: If you are a student located on the Bowling Green campus and would like to attempt to retrieve missing emails, please see this article. If you are a student located off-campus please contact the ITS Service Desk.

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