Issue/Question
What do I do if I think my student email has been compromised?
Cause
The account may have been compromised, and a malicious individual may have established a forwarding rule on the student email account.
Resolution
Note: These instructions must be completed by accessing your student email from a computer, not a mobile device.
- Reset your student email password to a password you have never used before.
- Log into your student email account.
- Click (gear icon).
- Click View all Outlook settings at bottom.
- Select Mail tab.
- Select Rules.
- Delete any unrecognized inbox rules.
- Select Sweep.
- Delete any unrecognized Sweep rules.
- Select Forwarding.
- Select Forwarding.
- Un-check Enable forwarding if this option has been turned on, and delete any email addresses that are not yours.
- Click Save.
- Select Compose and reply.
- Remove any malicious content in the email signature.
- Click Save.
- Close Settings window.
- Click your account in upper-right corner.
Note: If you have uploaded a custom profile picture, you will see that as your icon. If you have not uploaded a custom profile picture, your icon should be your initials.
- Click View account.
- You can view your personal information here. If there are any changes that need to be made, make note of them. If your User ID has been changed you will need to contact the ITS Service Desk. Our email admins will have to make this change.
- Your account is secure again. Try sending yourself an email from a non-WKU account to ensure you can still send and receive. If you can still not send or receive emails please contact the ITS Service Desk.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.