Printer Displaying ‘In Use’ or ‘Paused’ Status (macOS)

Issue/Question

When trying to print, the printer indicates that it is paused or in use.

Environment

  • macOS

Cause

This can occur if a setting on the printer has been updated or reset.

Resolution

Delete the Printer
Add Printer through Self-Service App

 If the issue persists, please contact the ITS Service Desk or submit a service request by clicking the Request Service button to determine if an update to the printer has occurred and needs to be addressed in the Mac device management system. 

ITS Troubleshooting
Request Service

Details

Article ID: 4001
Created
Wed 2/1/23 10:24 AM
Modified
Wed 3/1/23 8:46 AM

Related Services / Offerings (1)

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