Issue/Question
When I try to install software, I am prompted to login with an administrator account, but my NetID and password do not work.
Environment
Cause
Accounts do not have the administrator property automatically, but they can be self-promoted temporarily.
Resolution
- Locate and click (Privileges) in the dock.
- Select Request privileges.
- Return to the prompt and enter your computer username and password.
- Click in the dock and select Remove privileges.
Note: If you do not remove privileges, you will receive a periodic notification inquiring if privileges are still needed.