Issue/Question
When trying to log in to a WKU-owned laptop while off campus, why do I receive an error message and cannot access the laptop?
Environment
Cause
Windows laptops remember the last WKU Account used to log in while connected to WKU campus network. Errors will occur when attempting to log in with a different WKU Account, if the laptop no longer remembers the saved password, or if a new password is set from off-campus.
Resolution
If you changed your WKU Account password off-campus you must bring laptop to campus to update stored password by connecting to WKU network. You can still log into computer using your WKU Account and password used when computer was last on campus.
Having an on-campus connection to WKU's network allows computer to validate WKU Account credentials properly. Once connected to network, the laptop can be turned on and will allow users with proper privileges to access the device. Once disconnected from network, laptop will continue to allow the last WKU Account and password to access it on and off campus.