Issue/Question
How do I sign into the Zoom add-in after installing it in O365?
Environment
Cause
Upon using the add-in for the first time after installing, users will be prompted to log into their Zoom account in order to use the add-in.
Resolution
MacOS
- Open Outlook 365 and go to the Calendar.
- Click Appointment to open the window for creating a new appointment.
- Click Add a Zoom Meeting in the top ribbon.
- A window will open titled Sign in with SSO.
- Type
wku
in the type box labelled Domain.
- Click Continue.
- Enter your NetID and password in the browser window that appears.
- After logging you in, the window should close automatically.
Windows
- Open Outlook 365 and go to the Calendar.
- Click New Appointment or New Meeting to open the window for creating a new event.
- Click Add a Zoom Meeting in the top ribbon.
- A window will open titled Sign In.
Note: Do not sign in using your WKU email.
- Click Sign in with SSO at the bottom of the page.
- Type
wku
in the type box labelled Domain.
- Enter your NetID and password in the browser window that appears.
- After logging you in, the window should close automatically.
You are now signed into the Zoom add-in in your O365 account.