Syncing Mac to Log In with New Password

Issue/Question

After changing my NetID password, how do I sync my Macintosh to use my new password instead of the old one?

Cause

Sometimes Mac user accounts do not automatically sync with NetID password resets and require a manual sync.

Resolution

Step 1: Determine If Computer Is Bound to Active Directory

  1. Click Apple.
  2. Select System Preferences.
  3. Click Users & Groups.
  4. If your account has Mobile listed under it, then your computer is bound to Active Directory. Proceed to Step 2A.
    Note: Other statuses, such as Admin or Standard, may be listed but do not impact if the computer is bound to Active Directory.
  5. If your account does not have Mobile listed under it, then your computer is not bound to Active Directory. Proceed to Step 2B.
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Instructions for resetting your NetID password.