Issue/Question
After changing my NetID password, how do I sync my Macintosh to use my new password instead of the old one?
Cause
Sometimes Mac user accounts do not automatically sync with NetID password resets and require a manual sync.
Resolution
- Ensure you are connected to WKU's network, e.g. WKU-SECURE or through the VPN.
- Look in the top right corner of your screen, near the date and time.
- Locate and click ( key icon).
Note: If there is no key icon, your Mac may have an older configuration. Please contact the ITS Service Desk to determine if a system refresh is needed.
- Select Sign In.
- A window will appear. Enter your NetID and password.
- Click Options and ensure Sign in automatically is selected.
Note: This does not sign you into the computer automatically but logs you into Active Directory automatically when on WKU's network.
- Click Sign In.
- The window will then prompt for your new NetID password as well as your computer account's password (i.e., your old password).
- Click Verify.
- You will then receive confirmation that your old password has been replaced with your current WKU Account password.