Syncing Mac to Log In with New Password

Issue/Question

After changing my NetID password, how do I sync my Macintosh to use my new password instead of the old one?

Cause

Sometimes Mac user accounts do not automatically sync with NetID password resets and require a manual sync.

Resolution

  1. Ensure you are connected to WKU's network, e.g. WKU-SECURE or through the VPN.
  2. Look in the top right corner of your screen, near the date and time.
  3. Locate and click ( key icon).
    Note: If there is no key icon, your Mac may have an older configuration. Please contact the ITS Service Desk to determine if a system refresh is needed.
  4. Select Sign In.
  5. A window will appear. Enter your NetID and password.
  6. Click Options and ensure Sign in automatically is selected.
    Note: This does not sign you into the computer automatically but logs you into Active Directory automatically when on WKU's network.
  7. Click Sign In.
  8. The window will then prompt for your new NetID password as well as your computer account's password (i.e., your old password).
  9. Click Verify.
  10. You will then receive confirmation that your old password has been replaced with your current WKU Account password.
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Instructions for resetting your NetID password.