Issue/Question
When I try to log into my WKU email account online I am automatically signed into a different account.
Environment
Cause
Your web browser has cached your login credentials for a different Microsoft 365 and/or personal Microsoft Outlook account.
Resolution
You must first sign out of the current Microsoft 365 or personal Microsoft Outlook account. This can typically be completed by selecting your account profile in the upper-right corner and selecting the Sign Out option. Once this has completed close the tab or window and try to access your WKU account again.