Issue/Question
When I open the Mediasite Desktop Recorder and click to record, the program crashes and leaves no error message.
Environment
Cause
Certain system preferences can deny Mediasite access to the camera and microphone, thus making the application crash.
Resolution
- Close Mediasite if it is open.
- Click the Apple in the upper left corner.
- Select System Preferences... .
- Click Security & Privacy.
- Click the Privacy tab.
- Select Camera from the left side menu.
- Ensure Mediasite Desktop Recorder is checked.
- Select Microphone from the left side menu.
- Ensure Mediasite Desktop Recorder is checked.
Note: You may need to click the padlock in the bottom left corner to make these changes.
- Close the System Preferences and try to use the Mediasite Desktop Recorder again.
If the problem persists, please contact the ITS Service Desk.